Cargo home Twitter Devlog
Customization forum

Our support team is available during regular business hours: Monday through Friday, 9AM – 6PM PST. Read more
If you're experiencing account trouble — issues related to upgrading, billing, bugs, custom URL, or login issues — start a ticket here.
  • Project area getting hard to read

    I've recently added some special divs to my project content area and also in the custom CSS for a few thi...

    1 Agent Answer 0 Community Answers Nov 25, 2013 07:13PM PST
  • thumbnail hover states question

    Here is my site: www.mattharding.com.au I currently have my thumbnails set so that they go grey when I hove...

    1 Agent Answer 2 Community Answers Nov 25, 2013 07:08PM PST
  • adding a second image to header to advertise a special event

    I currently have my logo as my custom header image in the top left corner. I don't want to move it. I...

    2 Agent Answers 2 Community Answers Nov 25, 2013 07:03PM PST
  • Runyon arrows inside project

    Hi, I have designed my cargo site using the Runyon template. Even though it is my first attempt at doing some...

    2 Agent Answers 1 Community Answer Nov 25, 2013 06:49PM PST
  • make images in pop up window (like montessori)

    hi how can I get my images instead of showing above the gallery to be in a pop up window like in the montessor...

    2 Agent Answers 3 Community Answers Nov 25, 2013 06:31PM PST
  • Adding Google Analytics to my Cargo without upgrading

    Hi. I posted a question a few days ago on how to add google analytics. I was told to create a start page a...

    1 Agent Answer 0 Community Answers Nov 25, 2013 05:32PM PST
  • Re. Polaris design

    I was wondering if you tell me, how to set the content container - I've changed it to the required positi...

    1 Agent Answer 0 Community Answers Nov 25, 2013 04:05PM PST
  • Limelight thumbnail overflow

    Hi, I'm working with Limelight. In that template, the thumbnails overflow the container, which I like-- ...

    1 Agent Answer 1 Community Answer Nov 25, 2013 03:58PM PST
  • Active Link Color

    For some reason the active link color for my pages are not showing up when the page is active. I am not sure i...

    1 Agent Answer 2 Community Answers Nov 25, 2013 03:47PM PST
  • Multiple language site

    Hi I'm creating a multiple launguage site, the landing site will be: adrianaalcaide.com but i want to hav...

    5 Agent Answers 5 Community Answers Nov 25, 2013 03:29PM PST
tickets@cargocollective.com
http://assets0.desk.com/
desk
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
Invalid characters found
/customer/en/portal/articles/autocomplete